Parallels Desktop与Ubuntu

我使用的是PD6,今天想试一下Ubuntu 11但是安装完后发现PD Tools 6是不支持U11的,Google了一翻也无果,原来PD7已经全面支持U11,但是6始终没有更新,最多只能支持到U10,没有办法,只能降级重新安装U10。

这里有一点让人不爽的是,PD7已经可以完全支持U11,面PD6却迟迟不更新,让人觉得Parallels商家有点不厚道,毕竟6也是比较新的版本,你说4不支持,我都认了,但是6都不支持,真是让人有点气愤。

等下次升级时可能不会再考虑使用PD系列的产品了,对用户这样,有点太不厚道了。

此条目发表在 杂谈, 闲聊 分类目录,贴了 标签。将固定链接加入收藏夹。